1. Stuck or having problems creating your mod?
  2. GPU Fatal Error? Intel HD Graphics 620/630 Crashes? Help us solve them!
    Dismiss Notice

Outdated '87 VW Golf Mk2 GTI [UPDATE 10/17]

Discussion in 'Land' started by RedBolide, Nov 3, 2013.

  1. K3lp_Boy

    K3lp_Boy
    Expand Collapse

    Joined:
    Nov 24, 2013
    Messages:
    143
    Well, I followed the directions in the OP, because it wasn't working. It's still not working though. The wheels are invisible and when I try to switch to the Covet the interior textures have a "no texture" bug. Any help?

    2014-12-28_00001.jpg
     
  2. RedBolide

    RedBolide
    Expand Collapse

    Joined:
    Apr 22, 2013
    Messages:
    364
    Are you using the experimental version of BNG?
     
  3. K3lp_Boy

    K3lp_Boy
    Expand Collapse

    Joined:
    Nov 24, 2013
    Messages:
    143
    Yeah, I am using the experimental.
     
  4. RedBolide

    RedBolide
    Expand Collapse

    Joined:
    Apr 22, 2013
    Messages:
    364
    That's strange...about the only thing I can think of is repeating the process. Try deleting the original ZIP and clearing the cache. Then redownload it and see if that works. If not, PM me and I'll look into it.
     
  5. K3lp_Boy

    K3lp_Boy
    Expand Collapse

    Joined:
    Nov 24, 2013
    Messages:
    143
    Ok, thanks.
     
  6. Shippy

    Shippy
    Expand Collapse

    Joined:
    Apr 26, 2014
    Messages:
    2
    I wasn't about to read through 13 pages of posts, but has no-one mentioned the rear lights look awful, it's bugged me since it's release, i used to own a 8v GTi and it's the first thing that sprung out at me, the rest of the car looks amazing especially with the new updates, would you be able to alter the lights to look more like the real ones (i'm referring to the excessive black lines between each section and specifically down the sides) :confused:

    Just my two cent.

    '85-'86_Volkswagen_Golf_Diesel_5-Door_--_Rear.jpg
     
    #246 Shippy, Jan 3, 2015
    Last edited: Jan 4, 2015
  7. RedBolide

    RedBolide
    Expand Collapse

    Joined:
    Apr 22, 2013
    Messages:
    364
    Unfortunately, I do not do any 3D modeling. The thickness of the black lines is definitely a problem, but it's not something I plan to fix since it's part of the original model. It's actually bothered me for some time. I'm surprised nobody else has pointed it out.
     
  8. AMDFreak2006

    AMDFreak2006
    Expand Collapse

    Joined:
    Aug 11, 2013
    Messages:
    102
    from which game is the original car model?
     
  9. SixSixSevenSeven

    SixSixSevenSeven
    Expand Collapse

    Joined:
    Sep 13, 2013
    Messages:
    7,029
    First post
     
  10. softguy456

    softguy456
    Expand Collapse

    Joined:
    Oct 6, 2013
    Messages:
    22
    hi, ... the 1987 VW Wolf crashed my game in the nostalgia (HARD DRIVIN') MAP ... I would load up the car and less than 10 seconds later it would crash the game (everything is nonresponsive) I had to use the task manager to close the game ... why would this car crash my game? and not ANY of the other cars would crash it
     
  11. SniperOverlord

    SniperOverlord
    Expand Collapse

    Joined:
    Nov 18, 2014
    Messages:
    3
    Re: '87 Volkswagen Golf Mk2 GTI

    So, all versions of this car, when I select it, spawn with no wheels, and no wheel options in the parts configuration. I'm running it on Steam, experimental
     
  12. RedBolide

    RedBolide
    Expand Collapse

    Joined:
    Apr 22, 2013
    Messages:
    364
    Re: '87 Volkswagen Golf Mk2 GTI

    I haven't tested it in the newest version. I'll take a look and see if I can fix it.
     
  13. KingCatLXIX

    KingCatLXIX
    Expand Collapse

    Joined:
    Oct 19, 2013
    Messages:
    33
    stanced vw beamng.png

    First mod with this car was BBS mesh rims :3
     
  14. Monsieur

    Monsieur
    Expand Collapse

    Joined:
    Jan 2, 2015
    Messages:
    17
    I have some issue since the last update, the vehicule spawn in a mess, with wheels and cabs next to the rest of the car. I try to delete and re-install the mod properly, but it still the same. Any other people meet the same problems?
     
  15. KingCatLXIX

    KingCatLXIX
    Expand Collapse

    Joined:
    Oct 19, 2013
    Messages:
    33
    First make sure you are using Steam Experimental version,

    I had that problem but installed the latest Golf Version and deleted the Golf cache file in

    (C: )drive\Users\'current user'\Documents\BeamNG.drive\cache\vehicles\87Golf <---- Delete this entire folder and restart game. It should fix problem.:)
     
  16. Monsieur

    Monsieur
    Expand Collapse

    Joined:
    Jan 2, 2015
    Messages:
    17
    Yess! that's worked perfectly! thanks! this is one of my fav car.
     
  17. FAN_RJS

    FAN_RJS
    Expand Collapse

    Joined:
    Feb 13, 2015
    Messages:
    18
    Great Car! tnx for update it :)
     
  18. ictdude1

    ictdude1
    Expand Collapse

    Joined:
    Sep 3, 2013
    Messages:
    2
    I tried to do this but mine still isnt working, the game is the upto date steam version and the golfv2 but it still messes up during spawn. i have attached a screenshot of what mine looks like 2015-07-08_00001.jpg
     
  19. Kinect

    Kinect
    Expand Collapse

    Joined:
    Mar 26, 2014
    Messages:
    207
    Dear ictdude1,

    It doesn't work from now on because it's not compatible with the newest version and please don't bump an old thread.
    I hope you're understand.

    Thanks.
     
  20. burilkovdeni

    burilkovdeni
    Expand Collapse

    Joined:
    Aug 21, 2014
    Messages:
    1,130
    I can confirm that it works in 0.4.0.6 .
     

    Attached Files:

    • 2015-07-08_00010.jpg
    • 2015-07-08_00011.jpg
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice