1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

All sound is gone and does not work after the 0.17 update (fixed)

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by KrukasKlep, Aug 16, 2019.

  1. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
    I just installed the update, and somehow i hear no sound, nothing is muted, I tried deleting cache, restart my computer, reinstall the game, please help?
     
  2. kylemarshall

    kylemarshall
    Expand Collapse

    Joined:
    Aug 16, 2019
    Messages:
    9
    Hello Sir, are you just using onboard sound or an audio card? Check the game settings to verify everything is good and also check your windows sound bar settings to verify your sound is turned up.
    I am literally in game right now and everything works perfect. I actually came here to complain that "chase" AI mode doesnt actually do like a police chase anymore they dont crash into the car just sit behind it :(

    Good luck to you
     
  3. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
    Its just Windows default audio, no audio cards and stuff.
     
  4. stenyak

    stenyak
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 6, 2012
    Messages:
    1,442
    Just in case you didn't, follow the exact steps listed here for a clean reinstall: https://wiki.beamng.com/BeamNG_FAQ#How_do_I_perform_a_clean_reinstall.3F
    Make sure you have absolutely no mods installed/enabled.
    Make sure to choose the Windows default device before you start BeamNG.drive, rather than after (e.g. hotplugging headset requires restarting the game)
    If all the above fails, take a look at the Options > Audio menu, and try with different amounts of voices (requires restarting the game too).
     
  5. default0.0player

    default0.0player
    Expand Collapse

    Joined:
    Nov 30, 2018
    Messages:
    1,727
    Same here, the sound worked well from purchase the game to before 0.17 update, after the 0.17 update, the game suddently has no sound I tried mute and unmute, restart the game, restart the computer, clear cache verify integrity & safe mode. even deleted my entire user folder, but didn't work. Already checked windows sound mixer, no problem there.
     
  6. stenyak

    stenyak
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Aug 6, 2012
    Messages:
    1,442
  7. sebaudio

    sebaudio
    Expand Collapse
    BeamNG Team

    Joined:
    Sep 27, 2018
    Messages:
    27
    Hey there! Which level and vehicle are you using? Or does this not make a difference? So you have no sound at all, no matter the vehicle or level? Please make sure that all the volume sliders in the game audio settings are set to 100%.
     
  8. kylemarshall

    kylemarshall
    Expand Collapse

    Joined:
    Aug 16, 2019
    Messages:
    9
    I have tried about a dozen vehicles at once falling off mountains and everything.
    Every piece of sound works and there are actually new sounds ive never heard before for me. Scared me at first I thought it was thunderstorm outside but it was just the wind of the cars flipping past the camera... Sadness that the game broke for you guys. Best of luck.
    --- Post updated ---
    Open game and alt+tab. Go to bottom right and right-click the sound button and hit volume mixer. Check to see that beamng is above 0% as well as provide staff with your report.
     
  9. default0.0player

    default0.0player
    Expand Collapse

    Joined:
    Nov 30, 2018
    Messages:
    1,727
    Does it happen because I put the folder to the "D:\Program Files (x86)\Steam" does the (x86)matters?

    I'm now following the instruction to reinstall and provide the support ID.
     
  10. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
    I have checked this before, and its all the way on max, but still no sound.
    upload_2019-8-16_17-8-54.png
     
  11. sebaudio

    sebaudio
    Expand Collapse
    BeamNG Team

    Joined:
    Sep 27, 2018
    Messages:
    27
    I was referring to the game audio options. Start the game, go to options, then go to audio. You should see 4 sliders (master volume, effects vol., ambience vol. and music vol.). Please make sure these are all set to 100.
     
  12. kylemarshall

    kylemarshall
    Expand Collapse

    Joined:
    Aug 16, 2019
    Messages:
    9
    Open game and alt+tab. Go
    No That will not effect the games audio. You can put the steam folder anywhere on any drive on your PC as long as in steam settings you have it listed under Library Folders. If you didn't have this done the game would come up as uninstalled in Steam and would want to redownload it.
    --- Post updated ---
    Sorry he was replying to me suggesting to check mixers. In game should be fine if he has reinstalled but 100% go check that as well Spicymeymeys420
     
  13. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
    upload_2019-8-16_17-16-57.png
     
  14. kylemarshall

    kylemarshall
    Expand Collapse

    Joined:
    Aug 16, 2019
    Messages:
    9
    Set them all to 100... Gotta head out now, hope everyone can help you sort this out man
     
  15. sebaudio

    sebaudio
    Expand Collapse
    BeamNG Team

    Joined:
    Sep 27, 2018
    Messages:
    27
    Cool, glad that worked out for you. So everything is fine now?
     
  16. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
    That is the problem, it is not fixed and i have tried everything
    --- Post updated ---
    ITS fixed, I restarted again. I am happy now!
     
    • Like Like x 1
  17. default0.0player

    default0.0player
    Expand Collapse

    Joined:
    Nov 30, 2018
    Messages:
    1,727
    012.png 013.png 011.png

    Already reinstalled game and set these.

    Still no sound.

    Does it because of I put the folder to the "D:\Program Files (x86)\Steam" does the (x86)matters?
    --- Post updated ---
    The Support ID is 57320
     
  18. KrukasKlep

    KrukasKlep
    Expand Collapse

    Joined:
    Aug 2, 2018
    Messages:
    669
  19. sebaudio

    sebaudio
    Expand Collapse
    BeamNG Team

    Joined:
    Sep 27, 2018
    Messages:
    27
    Do you have sound for other applications? Like YouTube or a music player? Or is it only BeamNG.drive that has no audio?
     
  20. default0.0player

    default0.0player
    Expand Collapse

    Joined:
    Nov 30, 2018
    Messages:
    1,727
    Other sounds are OK, only BeamNG has no sound.
    --- Post updated ---
    Restarted, Shutdown and powerup, then turned off Fast Startup in Windows 10, then shut down and power up.
    Still no sound
    --- Post updated ---
    I found a problem(see picture), at least.
    014.png
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice