1. Stuck or having problems creating your mod?

Released Auto24ring, Estonia

Discussion in 'Terrains, Levels, Maps' started by ChromeAdders, Sep 9, 2019.

  1. ChromeAdders

    ChromeAdders
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    52
    This is a port of the Auto24ring map from Assetto Corsa.


    It isn't perfect, but this is the first BeamNG map I've made that I think is decent enough to be published to the forums. I learned a lot about BeamNG mapping by porting this map and hopefully my next map ports will be better. I'll also try to improve this map a bit, so if there are any issues please let me know. :)

    Try not to crash into the guardrails, as they tend to eat your car. I don't know how to fix this issue.

    Thank you to mcarno for making the original map and for letting me publish it on the BeamNG forums! Link to original map: https://www.racedepartment.com/downloads/auto24ring-estonia.20491/
     

    Attached Files:

    • Like Like x 6
  2. roland91

    roland91
    Expand Collapse

    Joined:
    Jul 12, 2014
    Messages:
    102
    Firstly, it is nice to see a track local to me in Beam, so thank you very much for porting it.

    I was also surprised that the layout is actually fun to drive, making me want to visit the track IRL even more.

    Now the bad news... :D

    I seem to have insane framerate issues exiting the pits, worse than on any other map in Beam. Unfortunately I can not help with fixing it (did take screenshots with as much info as I could).

    I also have issues on the starting line, but since it seems shadow related there it may just be my laptop not being sufficient for the starting position lines?

    I have been having more and more issues with my laptop in general, so others may not encouter such problems.

    Anyway, it's always good to see another racetrack in Beam :D
     

    Attached Files:

    • 20190912151234_1.jpg
    • 20190912151433_1.jpg
    • 20190912151726_1.jpg
    • Informative Informative x 1
  3. GuyTheAviator

    GuyTheAviator
    Expand Collapse

    Joined:
    Aug 15, 2019
    Messages:
    2
    It's possibly a Beam Issue, I have the same on diffrent maps, but I suggest you look at your device as well, just to make sure it can run Beam smoothly, If it doesn't fix it, try conntecting the Creator again for a possible issue there.
    Hope this helps!
     
  4. roland91

    roland91
    Expand Collapse

    Joined:
    Jul 12, 2014
    Messages:
    102
    So, I recorded a lap of Auto24 Ring, followed by going through the pits.

    I have FPS limited to 70, since V-sync seems to create extra stuttering for some reason. And yes, I have graphics set to basically lowest, just to try to have as many frames as possible.

    Basically, I only have framerate issues on the pit lane exit, elsewhere it is fine.

    Unfortunately I have not been able to get Beam to run smoothly since a few updates ago, but I only get severe stutters on other maps, not gradual framerate drops(added a screenshot of a lagspike on East Coast USA). I have cleared the cache, reinstalled Beam, tried safe mode, updated graphics drivers a few times and even a windows update has occured since I started having stuttering in Beam(from 1803 to 1903, did not change anything for me).
     

    Attached Files:

    • 20190912152502_1.jpg
    • Informative Informative x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice