WIP Beta released Bendy Road

Discussion in 'Terrains, Levels, Maps' started by jammin2222, May 23, 2020 at 11:02 AM.

  1. DiRF

    DiRF
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    72
    Cleared cache and decided to honestly give it a chance to load. Gave up at the 45 minute mark. It was stuck at 69% (nice)

    There is obviously something very wrong with how this mod is constructed. Damned if I would know what it is.
     
  2. DaddelZeit

    DaddelZeit
    Expand Collapse

    Joined:
    Jul 17, 2019
    Messages:
    342
    It loads fine for me. It slows down a bit at 65% - 69%. But other than that, it loads up perfectly.
     
  3. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    973
    Same.
     
  4. TheDriver2452

    TheDriver2452
    Expand Collapse

    Joined:
    Apr 21, 2020
    Messages:
    10
    My game crashes too and I have perfectly capable hardware
     
  5. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    I'm sorry for those of you that are having issues. As I seem to be able to load the map fine I don't know where to start looking for the problem. Waiting 45 minutes is way too long. I would say I wait maybe 2 minutes max on a fresh install while it loads the files. After that it loads much quicker.
     
  6. DiRF

    DiRF
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    72
    Another cleared cache, and I disabled all mods EXCEPT this mod... it got to the ~67-69% much quicker... then stalled out again. Gave up after 10 minutes.
     
  7. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    I wonder what specs of computer you guys have that can't load it. I have an old windows 7 machine with an older I7 2600k and 2 GTX 970 graphics cards. If I can load it on a 7 year old machine in about 60 seconds I have no clue what the problem is.
    Its very weird indeed.
     
  8. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    973
    Specs:
    Intel(R) Core(TM) i5-8600K CPU @ 3.60GHz, 3600 Mhz, 6 Core(s), 6 Logical Processor(s)
    Graphics card: NVIDIA GeForce GTX 1080
     
  9. DiRF

    DiRF
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    72
    Intel Core i7-6700HQ CPU @ 2.60GHz, 32GB RAM, Windows 10 64-bit
    NVIDIA GeForce GTX 960M
    1TB SSD hard drive
     
  10. SubaruSTI07™

    SubaruSTI07™
    Expand Collapse

    Joined:
    Sep 26, 2017
    Messages:
    3,699
    It also gets stuck at 69% for me.
    And for me it took a hour to load up. But otherwise it works fine aside from some afore mentioned texture issues.
     
  11. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    I wonder if the problem happens when the game generates the cached files. I have zipped up the cached files from my pc and you could unzip them and place them in your cache folder and see if it loads.

    Remove the previous Bendy_Road cache folder first, then unzip this file and place the Bendy_Road folder in your C:\Users\Username\Documents\BeamNG.drive\cache.0.19.4.0\levels folder.

    I'm hoping that doing this will stop your game from having to generate the cache and will just load straight up. It is just a hunch, I have no idea if it will work.
    --- Post updated ---
    I updated the map and hopefully fixed that texture, if its still broken in the new version I will have to try again :)
    I remember why i stopped making maps now.
     

    Attached Files:

  12. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    228
    I was waiting for 10 min and all the way process was stuck at 34%.
     
  13. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    did you try my suggestion with the cached files I provided in my previous reply?
    If so then I am at a loss as to what the problem is. As I am not having a problem with loading on my end I can't really troubleshoot it very well as nothing seems to be broken for me to fix :(
    I will continue looking for clues, but I don't have much to go on.
     
  14. SubaruSTI07™

    SubaruSTI07™
    Expand Collapse

    Joined:
    Sep 26, 2017
    Messages:
    3,699
    Im apparently the only person that managed to get the map loading.
     
  15. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    228
    I tried now and nothing more to say: still 10 min without response at 67%.
     
  16. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    weird how it loads in about 60 seconds for me. I'm playing on it now with a sold 60 fps with 3 AI cars as well. Maybe I should upload it to the mods section and let a dev approve it. They might find a problem with it that I don't know about. I really cant figure out what would cause it to load for some people and not for others.
    What spec pc do you have out of curiosity?
     
  17. umustbeloggedintododat

    umustbeloggedintododat
    Expand Collapse

    Joined:
    Feb 16, 2019
    Messages:
    973
    Still crashing.
     
  18. den_chik

    den_chik
    Expand Collapse

    Joined:
    Dec 12, 2019
    Messages:
    228
    Mine is R5 1600. 16Gb. NVme
     
  19. SubaruSTI07™

    SubaruSTI07™
    Expand Collapse

    Joined:
    Sep 26, 2017
    Messages:
    3,699
    I have a Nvidia GeForce GTX 1060 with Core i7 and Direct X12.
     
  20. jammin2222

    jammin2222
    Expand Collapse

    Joined:
    Sep 15, 2013
    Messages:
    313
    Well I'm sorry about that guys. I have provided all the files that make it work for me, so I have nothing much else to try at the moment. I would like to find a solution but as i said before, I cant fix something that doesn't appear to be broken.

    I also have 16GB ram I wonder if ram is a factor though I have the map running now and Beamng is using less than 2.5 GB and my graphics card about 1.8GB
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice