1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

cant install any mods

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by FScirE blw.tf, Aug 19, 2019.

  1. FScirE blw.tf

    FScirE blw.tf
    Expand Collapse

    Joined:
    Sep 29, 2017
    Messages:
    27
    i just cant install or download any mods, and it shows me an error in the bottom right; "the mod manages isnt ready yet"
    i would just wait for it to fix itself but for some reason it makes me unable to export any cars from automation.
    also some mods got sucked into the void but unsure which.

    anything fixable?
     
  2. gameboy3800

    gameboy3800
    Expand Collapse

    Joined:
    Apr 27, 2014
    Messages:
    721
    all my mods are gone too!
    (edit)
    fix found! deactivate and reactivate all mods and it should have everything be working again.
     
    #2 gameboy3800, Aug 19, 2019
    Last edited: Aug 19, 2019
  3. FScirE blw.tf

    FScirE blw.tf
    Expand Collapse

    Joined:
    Sep 29, 2017
    Messages:
    27
    sadly did not fix
     
  4. F&FFan750

    F&FFan750
    Expand Collapse

    Joined:
    Nov 26, 2016
    Messages:
    13
    I'm having the same issue. Every time I launch the game, none of my "active" mods work until I deactivate and reactivate them, which only works for the session, and I can't download any new ones off the repo. Ever since the 0.14.0.1 update that "fixed mod issues on windows 7/8", it's been broken for me. I've tried clearing cache, as well as verifying game files, all to no avail. I'm tempted to go into the beamng folder in documents, grab all the mods I have enabled and reinstall the game to see what happens.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice