1. Game not starting lately?
    Fixed in 0.19.4.2
    More information available here

    Dismiss Notice
  2. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  3. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.19 Bug Reporting thread
    Solutions and more information may already be available.

Chrome and grayed out engine block

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Aerohead1999, Jun 27, 2020.

  1. Aerohead1999

    Aerohead1999
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    295
    So all of a sudden the older pessima has a chrome block and exhaust after i cleared the cache, and for the past couple of weeks the d-series engine and i believe the h-series is gray as well?
    so i tried safe mode and still had the same problem with the chromed engine and exhaust, but the d-series engine was fine but i went back into my regular game and deactivated the most recent mods and the pessima is still chrome, and i don't know why the d-series is acting up?
    20200626221042_1.jpg
    sorry if the picture is small.
    hopefully it is not.
     
  2. RadeS

    RadeS
    Expand Collapse

    Joined:
    Aug 6, 2019
    Messages:
    275
    Same here
     
  3. Aerohead1999

    Aerohead1999
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    295
    im glad im not alone but sorry about that, hopefully someone knows how to fix this problem
     
  4. Mar4ick

    Mar4ick
    Expand Collapse

    Joined:
    Oct 1, 2018
    Messages:
    511
    Outdated mods can cause this, try running the game in safe-mode, if it doesnt work verify file integrity or clean-reinstall the game.
     
  5. Aerohead1999

    Aerohead1999
    Expand Collapse

    Joined:
    Oct 22, 2016
    Messages:
    295
    --- Post updated ---
    Clear your cache and verify integrity. i have my textures back.
    i guess when i did it the first time it must have messed something up, so giving it a second try worked and i am working with textured engines again!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice