1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Disappearing Smoke

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by GTR2legend, Mar 17, 2016.

  1. GTR2legend

    GTR2legend
    Expand Collapse

    Joined:
    Aug 29, 2013
    Messages:
    216
    As the title says my smoke disappears whenever i go above 22 MP/H is this a bug or just something the game does in it's current state. all my graphics settings are on high so I don't think that's the problem.

    Troubleshooting steps I've taken:

    Deactivating all mods
    Verify integrity of game cache

    screenshot_00054.png screenshot_00056.png
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    13,787
    You are missing some particles.
    Please go to Documents/BeamNG.Drive and delete everything (move out the mods and don't put them back yet).
    Then recheck.
     
    • Like Like x 1
  3. Brother_Dave

    Brother_Dave
    Expand Collapse

    Joined:
    Aug 16, 2012
    Messages:
    963
    To be honest i didnt think it would work. I had the same problem but also i didnt have any exhaust smoke at alla and the other smoke looked really 'cheap'. Removing the mods, deleting everything in the Beamng folder and verifying the cache did the trick! Awesome!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice