1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

E-SBR Gauge cluster (Missing texture)

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Inline6lover26, Apr 2, 2020.

Tags:
  1. Inline6lover26

    Inline6lover26
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    54
    Ok, i think this may just happen to me. but i really dont know how to fix this (or why it happened).
    i cleared my game cache, deactivated my mods, and even launched the game in safe mode but the texture is still missing.

    Really dont want to annoy anyone, but this kinda bugs me. (also since the E-SBR is one of my favourite cars in game :p)

    screenshot_2020-04-01_22-16-31.png

    (Yes, this only happens with this gauge cluster)
    Running the game on Windows 10.
     
  2. Inertia

    Inertia
    Expand Collapse

    Joined:
    Dec 29, 2015
    Messages:
    1,686
    Sounds like you might have some missing files, try verifying game files through Steam.
    1. Right click on the game
    2. Click properties
    3. Go to the "local files" tab
    4. Click "verify integrity of game files"
    5. Wait until that's done, and try the game again (in safe mode to start with)
    upload_2020-4-2_13-31-1.png
     
  3. Inline6lover26

    Inline6lover26
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    54
    (Woah that was so fast, Thank you! :D)

    but sadly it seems like it didn't work. it just stays like that. (couldn't take any pictures because of safe mode)

    (And yes, i ran the integrity check but i got nothing)


    Still, its not that big of a deal. but i'd sure like to know how to fix it.
     
  4. Inertia

    Inertia
    Expand Collapse

    Joined:
    Dec 29, 2015
    Messages:
    1,686
    Spawn the eSBR (stay in safe mode for now) and press the `(tilde key above your tab key) to open console, and screenshot that and post it here, look for something referencing a missing texture.
     
  5. Inline6lover26

    Inline6lover26
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    54
    Ok. here it is.

    LeScreenshot.png
     
  6. Inertia

    Inertia
    Expand Collapse

    Joined:
    Dec 29, 2015
    Messages:
    1,686
    Strange, no errors in your console at all. My install is fine, not even in safe mode.
    upload_2020-4-2_14-21-22.png
    Try navigating to this folder and see if you can find the eSBR.png file in steamapps/common/BeamNG.drive/content/vehicles/sbr.zip/vehicles/sbr/gauges_screen/, try opening it and see if maybe the image is corrupted.
    upload_2020-4-2_14-24-59.png
    If all seems to be in order there, I'm out of ideas unfortunately
     
  7. Inline6lover26

    Inline6lover26
    Expand Collapse

    Joined:
    Mar 21, 2017
    Messages:
    54
    Ok, i just check and it all seems to be in order here. So this is really weird.
    Screen3.png Screen4.png
    Dont worry, i still really enjoy this game. and it makes me really happy that someone tried to help me. so i really appreciate that


    PS: recently i got 420 hours of playtime on this game :p.
    Screenshot2.png
    See you later, and wish you a great day!
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice