1. Issues with the game?
    Check the Known Issues list before reporting!

    Dismiss Notice
  2. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.25 Bug Reporting thread
    Solutions and more information may already be available.

Engine mod breaks with 0.25 update.

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Kennethrobinette\, Jul 6, 2022.

  1. Kennethrobinette\

    Kennethrobinette\
    Expand Collapse

    Joined:
    Dec 21, 2021
    Messages:
    56
    I did post this issue and ask for help in the 0.25 discussion thread but nobody responded.
    There is an engine mod that doesn't work with the 0.25 version, but works with older versions. When I spawn a vehicle in the mod, I don't have any control over the vehicle, no controls work, and it just rolls. Is there anything I can do myself to make the mod work with this update? https://www.beamng.com/resources/wentward-more-engines-mod.8470/
    This is the mod. I contacted the owner and asked
    him to update it but he didn't respond.
     
  2. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    267
    I guess you could try to fix it yourself, though if you don't have any modding experience than it would not be the greatest idea to try.
     
  3. Kennethrobinette\

    Kennethrobinette\
    Expand Collapse

    Joined:
    Dec 21, 2021
    Messages:
    56
    I don't have any experience, I just want to know if someone who does knows how to fix this so that I can do it myself.
    I have determined it is only a problem with the transmission.
     
  4. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    267
    OK! Try to find someone!
     
  5. Kennethrobinette\

    Kennethrobinette\
    Expand Collapse

    Joined:
    Dec 21, 2021
    Messages:
    56
    thats what I was trying to do with this thread
     
  6. 2004AudiA41.8T6Spd

    2004AudiA41.8T6Spd
    Expand Collapse

    Joined:
    Feb 18, 2020
    Messages:
    267
    Ok! Good luck!
     
  7. abdullah ajeebi

    abdullah ajeebi
    Expand Collapse

    Joined:
    Mar 25, 2022
    Messages:
    5
    clear cache
     
  8. Kennethrobinette\

    Kennethrobinette\
    Expand Collapse

    Joined:
    Dec 21, 2021
    Messages:
    56
    I did that, and it didn't fix it. However, here is a message from the console thing, which might help.
    upload_2022-7-16_20-14-25.png
     
  9. Fluffy Panda

    Fluffy Panda
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Sep 16, 2020
    Messages:
    811
  10. GrandpaGamer2020

    GrandpaGamer2020
    Expand Collapse

    Joined:
    Yesterday
    Messages:
    1
    I have a similar problem. I cant mod the engines anymore through game files but I was able to do it on 0.23 and havent been able to do it since
     
  11. Thomas A-N

    Thomas A-N
    Expand Collapse

    Joined:
    May 13, 2020
    Messages:
    747
    Welcome to the forums, @GrandpaGamer2020!

    When you replied to this thread, you should have seen a warning telling you you are about to bump this thread. If you are providing some vital information for the thread, then that may be ok, but it's usually best just to leave it be or create another thread related to the issue instead.

    Again, welcome! Please read through the Terms of Service when you have time.
    Terms of Service - BeamNG.drive
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice