1. Stuck or having problems creating your mod?

Released Ford Mustang S550 (2015-present)

Discussion in 'Land' started by Tsutarja495, May 19, 2018.

  1. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    749
    Something you did wrong, most likely. Try clearing your cache, and removing mods that would be likely to conflict, e.g. mods named "mustang" or files within them that would have that name. Also did ou install it correctly, as in downloading the file, not messing with it and just dropping it into your beamng mods folder?
     
    • Agree Agree x 1
  2. hubba

    hubba
    Expand Collapse

    Joined:
    Oct 26, 2018
    Messages:
    23
    this is my only mod, downloaded and put it in mods folder, cleared cache but no sound...
     
  3. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    749
    Alright, then it's outdated most likely.
     
  4. marlenemancuso

    marlenemancuso
    Expand Collapse

    Joined:
    Mar 27, 2017
    Messages:
    367
    It works for me, and I have 573 mods, sooo idk what the problem is
     
    • Agree Agree x 3
    • Informative Informative x 2
  5. IAchievedBacon

    IAchievedBacon
    Expand Collapse

    Joined:
    Jul 3, 2017
    Messages:
    2,174
    It works for me too, @hubba must have an older version of the game I'm guessing.
     
  6. The Raccoon

    The Raccoon
    Expand Collapse

    Joined:
    Jul 19, 2016
    Messages:
    395
    Works on 0.13.0.5 for me. I backed up that version to a flashdrive and update it every couple updates.
     
  7. hubba

    hubba
    Expand Collapse

    Joined:
    Oct 26, 2018
    Messages:
    23
    Got it to work :)
     
  8. crazeekyle

    crazeekyle
    Expand Collapse

    Joined:
    Sep 8, 2013
    Messages:
    1
    What did you do to make it work?
     
    • Like Like x 1
  9. Balto

    Balto
    Expand Collapse

    Joined:
    Aug 23, 2017
    Messages:
    235
    Soo I had made a drift variant and then after I tried to bring it into the garage to make it the default spawned vehicle the drift tires disappeared, any reason why that would happen?
    --- Post updated ---
    I want to know what would cause the issue, I want my drift tires back
     

    Attached Files:

    • Screenshot39.png
  10. Balto

    Balto
    Expand Collapse

    Joined:
    Aug 23, 2017
    Messages:
    235
    @Tsutarja495 any reason why the drift tires disappeared when it bigger out?
     
    • Informative Informative x 1
  11. no penis shaped food

    no penis shaped food
    Expand Collapse

    Joined:
    Apr 20, 2018
    Messages:
    3
    can you please make a mustang bullitt configuration
     
  12. Headrusch2

    Headrusch2
    Expand Collapse

    Joined:
    Jan 14, 2018
    Messages:
    4
    Nice man can't wait till it's done
     
  13. Mad Genexixs

    Mad Genexixs
    Expand Collapse

    Joined:
    Oct 5, 2017
    Messages:
    181
    you're a year late, ofc it's already discontinued..
     
  14. ImadPotato

    ImadPotato
    Expand Collapse

    Joined:
    Oct 27, 2015
    Messages:
    81

    having this texture problem on all configs. have reinstalled mod and cleared cache multiple times now
     
    • Agree Agree x 1
  15. wangyiming721

    wangyiming721
    Expand Collapse

    Joined:
    Sep 27, 2015
    Messages:
    131
    Download link can't be opened.
     
  16. The Raccoon

    The Raccoon
    Expand Collapse

    Joined:
    Jul 19, 2016
    Messages:
    395
    The link might need to be updated
     
  17. Mar4ick

    Mar4ick
    Expand Collapse

    Joined:
    Oct 1, 2018
    Messages:
    167
    For some reason all head(tail) lights and windows has No Texture texture
    Help pls i removed cache 2 times
     
    • Agree Agree x 1
  18. Gamer101

    Gamer101
    Expand Collapse

    Joined:
    Apr 5, 2019
    Messages:
    2
    Im having trouble getting the sound and wheels to work on the car, Whenever I try loading in the car The wheels and sounds don't load and I've put the "Art" Folder in with the 1517mustang folder, Can someone help me out on this?
     
  19. Mr.Bot

    Mr.Bot
    Expand Collapse

    Joined:
    Feb 5, 2017
    Messages:
    249
    Wonder why this "No-Texture" problem is happening to others but I haven't encountered this problem yet, I still have all textures and stuff as pictures shown down below. Was there a new update that just broke this mod or something?
    screenshot_2019-04-04_22-56-54.png screenshot_2019-04-04_22-57-02.png screenshot_2019-04-04_22-57-10.png

    screenshot_2019-04-04_22-58-26.png screenshot_2019-04-04_22-58-36.png screenshot_2019-04-04_22-58-44.png
     
    • Agree Agree x 1
  20. Mar4ick

    Mar4ick
    Expand Collapse

    Joined:
    Oct 1, 2018
    Messages:
    167
    • Informative Informative x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice