Forum changes

Discussion in 'General Discussion' started by tdev, Oct 12, 2015.

  1. Scepheo

    Scepheo
    Expand Collapse

    Joined:
    Feb 10, 2015
    Messages:
    605
    Works fine on my Windows phone, though.
     
  2. Car_Killer

    Car_Killer
    Expand Collapse

    Joined:
    Sep 24, 2013
    Messages:
    958
    On Windows 10 Mobile works good.
     
  3. SixSixSevenSeven

    SixSixSevenSeven
    Expand Collapse

    Joined:
    Sep 13, 2013
    Messages:
    7,005
    Cannot duplicate here. Lumia 640 on the Lumia Denim update. Works fine in both orientations and switching between orientation.
     
  4. Godzilla!

    Godzilla!
    Expand Collapse

    Joined:
    Mar 17, 2013
    Messages:
    2,298
    The mobile site works fine on iOS 9.1.
     
  5. burilkovdeni

    burilkovdeni
    Expand Collapse

    Joined:
    Aug 21, 2014
    Messages:
    1,077
    For me when I click upload a file it does not work on FireFox, but if I click to upload that same file, but in Internet Explorer it works perfectly.
     
  6. Dummiesman

    Dummiesman
    Expand Collapse

    Joined:
    Sep 17, 2013
    Messages:
    4,189
    Latest version of Firefox & Flash Player? Works fine here.
     
  7. SuperNoob05

    SuperNoob05
    Expand Collapse

    Joined:
    Jan 4, 2015
    Messages:
    1,331
    Main page (beamng.com/) seems to be a bit broken in mobile.
    Screenshot_2015-10-24-00-28-14.png
     
  8. xTakedown JnR

    xTakedown JnR
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    84
    I fixed the issue on my windows phone. I installed windows 10 on it (It was 8.1 before) and now everything works pretty well.
     
  9. Car_Killer

    Car_Killer
    Expand Collapse

    Joined:
    Sep 24, 2013
    Messages:
    958
    What Lumia u have? I have 532 DS.

    Try use Chrome Beta.
     
  10. SuperNoob05

    SuperNoob05
    Expand Collapse

    Joined:
    Jan 4, 2015
    Messages:
    1,331
    Allready tried that, didn't work.
    Maybe my phone is just too small.
     
  11. xTakedown JnR

    xTakedown JnR
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    84
    520.
     
  12. Justabit_Ginger

    Justabit_Ginger
    Expand Collapse

    Joined:
    Mar 4, 2014
    Messages:
    47
    I haven't checked Beam's website in a few months. I come back and see all these new changes :D . Loving it! Keep up the good work :)
     
  13. NaxNir

    NaxNir
    Expand Collapse

    Joined:
    Jan 28, 2014
    Messages:
    623
    @tdev Update the main post (OP), because the wiki was fixed.
     
  14. N1 NooB

    N1 NooB
    Expand Collapse

    Joined:
    Apr 27, 2015
    Messages:
    2
    i get a lot of partial zips when downloading mods. im using chrome, and the download manager says its done downloading, but the file size doesnt match the website and winrar tells me unexpected end of archive.
     
  15. defib

    defib
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    494
    I don't think that would be caused by a glitch in the update. What mods are you downloading and from where?
     
  16. letsplaymarkus

    letsplaymarkus
    Expand Collapse

    Joined:
    Jan 31, 2015
    Messages:
    3
    The new BeamNG.Drive website.
    Great Work, Guys!
     
  17. SixSixSevenSeven

    SixSixSevenSeven
    Expand Collapse

    Joined:
    Sep 13, 2013
    Messages:
    7,005
    Signatures not visible on mobile.
     
  18. SuperNoob05

    SuperNoob05
    Expand Collapse

    Joined:
    Jan 4, 2015
    Messages:
    1,331
    Works fine for me. Using chrome on Android 4.4.4
     
  19. Aboroath

    Aboroath
    Expand Collapse

    Joined:
    Aug 25, 2013
    Messages:
    3,791
    What is going on with the email conversation notifications that I did not start or was ever
    asked to join? I promptly leave the conversation and uncheck "future updates" and other
    relevant such selections but still get email notifications of a new update "to my conversation".

    The latest example is the crash on start up conversation. Very annoying. Anyone else
    getting these when not asked or prompted to join first?
     
  20. ktheminecraftfan

    ktheminecraftfan
    Expand Collapse

    Joined:
    Mar 14, 2014
    Messages:
    1,961
    one problem I have is that I cant delete posts especially when I make accidental (yes I mean accidental) shitposts

    unless there is a button somewhere.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice