1. GPU Fatal Error? Intel HD Graphics 620/630 Crashes? Help us solve them!
    Dismiss Notice

GPU issue

Discussion in 'Computer Hardware' started by SHOme1289, Dec 8, 2018.

  1. SHOme1289

    SHOme1289
    Expand Collapse

    Joined:
    Nov 6, 2013
    Messages:
    1,308
    Yesterday I received my i5-6600K and Zotac 1060 AMP! Edition in the mail (finally). I installed the CPU, and it works perfectly fine. When I installed the 1060 into the slot, and plugged in the 6 pin connector and turned the computer back on, its pretty much just hanging on the MSI Splash screen (with options for F11 and DEL). It loads up for about 3 or 4 seconds then freezes. When I take the GPU out and start the computer, it boots to windows just fine (with terrible resolution). Anyone have any idea what might be the issue? I noticed the fans on the GPU are acting a little strange, one of the fans spins up and then slows down to a stop repeatedly, and the other fan seems to be running at a constant speed. I hope this GPU isnt broken, I already started a refund process on it, but if anyone has any idea what might be the issue, let me hear it :) I already did a system restore, etc. So not really sure whats happening at this point.
     
  2. SHOme1289

    SHOme1289
    Expand Collapse

    Joined:
    Nov 6, 2013
    Messages:
    1,308
    thanks for the overwhelming amount of help, no really it has been great /s

    (thanks Fufsgen btw for real lol)

    I am getting a refund for that broken ass card, and buying a new MSI 1060 OC V1 so there shouldnt be any mysterious issues. The powers that be can delete or lock this thread.

    Thanks
     
  3. fufsgfen

    fufsgfen
    Expand Collapse

    Joined:
    Jan 10, 2017
    Messages:
    6,781
    Great that you get it sorted. Feel free to PM if any other troubles, those I don't miss quite so often at least even might be bit busy at times :D
     
  4. SHOme1289

    SHOme1289
    Expand Collapse

    Joined:
    Nov 6, 2013
    Messages:
    1,308
    its all good, I determined that the ZOTAC AMP! Edition was in fact faulty.

    Yesterday I found a MSI 1060 OC V1 on sale locally (used) but in a rich area about 20 minutes from home, I paid 150 cash for it. I brought it home, and it plugged in and worked right away. Installed the latest NVIDIA software/drivers, overclocked it a bit with afterburner. Its amazing how much better everything looks in general, even the desktop (tuned up the TV settings a bit too).

    I put BNG on and in West Coast, I can spawn 3 or 4 Moonhawks and still get a steady 50 - 60 FPS on high settings. Gridmap I can do probably 6 or 7 cars and then start to see FPS drop, so altogether, Im excited for Italy to come out, that being the most beautiful and detailed map to date, its the perfect time to inject some lifeblood into the PC. It runs SO much smoother and quicker and lag free, its awesome. And after selling my original components (and waiting for 2 refunds lol) I will actually have only spent 30 dollars on going from i3 > i5 and 1050Ti > 1060 OC lol Im a bargain hunter for sure haha
     
    • Like Like x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice