1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.22 Bug Reporting thread
    Solutions and more information may already be available.

GPU not responding.

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by MultiGamerClub, Jun 10, 2021.

  1. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    331
    Been getting this error about 4-5 times now, not sure what it is.

    Have removed all mods twice, played for a while.. Error still comes back after some 20 to 30 minutes of playing.

    Only recent hardware change has been by switching from a 2080s to a 2060 from the same brand.
    (Yes, ive removed previous drivers and did a re-install with DDU and use the latest nvidia 466 drivers.)

    Anyone got a clue why this keeps popping up?

    edit, image:
     

    Attached Files:

    • 2021-06-08.png
    #1 MultiGamerClub, Jun 10, 2021
    Last edited: Jun 11, 2021
  2. jxn5k

    jxn5k
    Expand Collapse

    Joined:
    Jul 4, 2020
    Messages:
    20
    your gpu just shuts down?
     
  3. Roman Garms

    Roman Garms
    Expand Collapse

    Joined:
    Nov 19, 2020
    Messages:
    39
    This probably isn't the issue in your case, but I certainly got this error a lot when overclocking my GPU. If you are doing that, try turning that off for BeamNG.
     
  4. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    331
    No?

    Had actually 100+core and 350+mem on the 2060 i was testing on. Still happened when i removed said overclock but the game lasted about an hour before getting the same error.

    Oof.

    Now to get rid of all mods and see how long it lasts.
     
    • Like Like x 1
  5. Roman Garms

    Roman Garms
    Expand Collapse

    Joined:
    Nov 19, 2020
    Messages:
    39
    Huh, I'm not sure what's causing it then. BTW, there are a number of other threads about this error, you may be able to get an answer from one of them, but tough to say.

    Here's some of those threads:
    https://www.beamng.com/threads/fatal-error-gpu-not-responding.61949/
    https://steamcommunity.com/app/284160/discussions/0/144512753469827931/
    https://steamcommunity.com/app/284160/discussions/0/1798529872637904834/
    https://www.reddit.com/r/BeamNG/comments/fnsbq8/fatal_error_the_gpu_is_not_responding/

    Maybe one will help? Also there's many more, this is just what showed up on my first google search.
     
    • Like Like x 1
  6. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    331
    Doing a deep-clean while removing all mods did the thing, thanks for the help anyway :)
     
  7. MultiGamerClub

    MultiGamerClub
    Expand Collapse

    Joined:
    Aug 6, 2013
    Messages:
    331
    Spawned into some industrial area and game crashed after 2 minutes of idle.. Surely after sending about 8 reports now from crashes i hope it helps..
     
  8. Fluffy Panda

    Fluffy Panda
    Expand Collapse
    Global Moderator
    BeamNG Team

    Joined:
    Sep 16, 2020
    Messages:
    315
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice