1. Stuck, Having problems with creating your mod? Let us help you: Mod Support

Outdated Lamborghini Countach

Discussion in 'Land' started by Dudeman, Apr 17, 2016.

  1. Rayyan G

    Rayyan G
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    2
    I cant move in this mod does it only work on Computer??
     
  2. SimplyGaming

    SimplyGaming
    Expand Collapse

    Joined:
    Feb 21, 2016
    Messages:
    771
    It's outdated.
     
  3. LamoidZombieWolf

    LamoidZombieWolf
    Expand Collapse

    Joined:
    Nov 6, 2016
    Messages:
    12
    thats the map
     
  4. Rayyan G

    Rayyan G
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    2
  5. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    666
    Pls update dis my dude it was 5 star mod
     
  6. welshtoast

    welshtoast
    Expand Collapse

    Joined:
    May 9, 2015
    Messages:
    510
    He was last active on the forums in Late January, so it is unlikely
     
  7. ThatCarGuyDownTheStreet

    ThatCarGuyDownTheStreet
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    666
    ok :'(
     
  8. kosrtya

    kosrtya
    Expand Collapse

    Joined:
    Sep 8, 2017
    Messages:
    2
    i cant drive but how
     
  9. welshtoast

    welshtoast
    Expand Collapse

    Joined:
    May 9, 2015
    Messages:
    510
    It's outdated...
     
  10. fallrivercraft

    fallrivercraft
    Expand Collapse

    Joined:
    May 2, 2017
    Messages:
    3
    same
     
  11. Neobott

    Neobott
    Expand Collapse

    Joined:
    Feb 26, 2017
    Messages:
    3
    When Ever I Load The Countach Up, It Says Fatal Vehicle Exception, Doesn't Work, I Reload It, Nothing. And The Bumper And Front Hood Start Offset.
     
  12. cowboy905

    cowboy905
    Expand Collapse

    Joined:
    Apr 8, 2014
    Messages:
    75
    the mod must not be compatible with the current version of beamng your using
     
    • Agree Agree x 1
  13. evolvedpikachu3

    evolvedpikachu3
    Expand Collapse

    Joined:
    Nov 12, 2016
    Messages:
    197
    For the last time, its OUTDATED.
     
    • Agree Agree x 1
  14. Neobott

    Neobott
    Expand Collapse

    Joined:
    Feb 26, 2017
    Messages:
    3
    Using 9.0.5
     
  15. RobertGracie

    RobertGracie
    Expand Collapse

    Joined:
    Oct 15, 2013
    Messages:
    3,060
    You better update then because it wont work in version 0.10.0.1
     
  16. fallrivercraft

    fallrivercraft
    Expand Collapse

    Joined:
    May 2, 2017
    Messages:
    3
    same herre
     
  17. lumbud84

    lumbud84
    Expand Collapse

    Joined:
    Apr 19, 2016
    Messages:
    196
    It's outdated. IT DOESN'T WORK ANYMORE.
     
  18. evolvedpikachu3

    evolvedpikachu3
    Expand Collapse

    Joined:
    Nov 12, 2016
    Messages:
    197
    seriously what is it with people who repeat questions? LOOK AT PREVIOUS POSTS FOR THE LAST GODDAMN TIME
     
    • Agree Agree x 3
  19. llӇƳЄƝƛԼƠƦƊll

    llӇƳЄƝƛԼƠƦƊll
    Expand Collapse

    Joined:
    Jul 25, 2016
    Messages:
    780
    Change the transmission to one of the bolide ones. It works then.
     
    • Informative Informative x 1
  20. zestyfolfdude

    zestyfolfdude
    Expand Collapse

    Joined:
    Sep 18, 2016
    Messages:
    1,409
    Not everyone can do that
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice