1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Mod errors. / Repository issues.

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Leskati, Feb 8, 2019.

Tags:
  1. Leskati

    Leskati
    Expand Collapse

    Joined:
    Feb 8, 2019
    Messages:
    2
    First off I want to thank the community, if it was not for this I most likely would be insane, lol.
    Anyways..
    So I am not exactly sure how to explain this.
    It started randomly, i was downloading multiple (3x or more) mods from the repository.
    - All mods would begin to download
    - about 15-35% through i would get a notification:
    Error: File could not be downloaded. Check Console.
    **I may not be spot on with that error message, but since then, in order to troubleshoot. I have:
    Booted in safe mode to disable mods.
    -Cleared Cache (repeatedly)
    -Deleted all mods and unsubscribed.
    -Uninstalled/Reinstalled BeamNG ensuring latest version.
    Even tried downloading directly from BeamNGs MODS tab and placing them into the mods folder but still could not get them to work while receiving the same CHECK CONSOLE. message and not finding anything further to help resolve the problem. This goes for ALL MODS WITHIN REPOSITORY.

    I am stumped thus far because even after a clean install i am still getting the same error messages.
    **I am not too computer savy, I just love the game. I am not sure if the data that is downloaded is floating somewhere in my HDD as corrupted files or what...lol.

    Thanks in advance!
     
  2. Nadeox1

    Nadeox1
    Expand Collapse
    BeamNG.Support
    Staff Member

    Joined:
    Aug 5, 2012
    Messages:
    13,399
    The download could have got interrupted by one of these;
    - Poor/unstable connection
    - Some program is messing with the game
    - VPN/Proxy causing problems

    That message is probably coming from the previous attempt of downloading the mod using the in-game repository. You have subscribed to the mod, and the game is attempting to download it from the repository in loop.


    Follow instructions here and give a Support ID:
    https://supportid.beamng.com
     
    #2 Nadeox1, Feb 8, 2019
    Last edited: Feb 8, 2019
  3. ThatNoobVan

    ThatNoobVan
    Expand Collapse

    Joined:
    Feb 9, 2019
    Messages:
    2
    my game is completly broken i cannot crash cars they justdrive through each other. im very new to beam ng and i dont know how to use the consolde or settings at all
     
  4. Leskati

    Leskati
    Expand Collapse

    Joined:
    Feb 8, 2019
    Messages:
    2
    Thank you so much for your help, I do believe that was the issue. It was indeed still showing i was subscribed to the mod after it had been removed. I should have clarified the error message because it had said "Repo Error". it seems to be reoccurring but only with larger files so it may be my connection as well.
    Thank you again; without this support. Well lets just say the support helps perfect the game even more!
     
  5. CrimsonCrocodile

    CrimsonCrocodile
    Expand Collapse

    Joined:
    Jun 27, 2017
    Messages:
    1,498
    Deselect simplified collision physics in settings
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice