My Mod breaks the 200BX (SOLVED)

Discussion in 'Content Creation' started by honk, Mar 26, 2020 at 3:46 PM.

  1. honk

    honk
    Expand Collapse

    Joined:
    Mar 19, 2020
    Messages:
    12
    Lately, i got an idea to make a fully customizable engine for the 200BX. So a few minutes ago, i did that. But there's one problem. As soon as i spawn the 200BX (with the Original Engine) the game says Could not load "/vehicles/coupe/" and Instability detected in "coupe". or something like that.
    And i don't wanna mess up all of my work, so can someone diagnose this Mod for me please?




    [[FILE HAS BEEN DELETED]]
     
    #1 honk, Mar 26, 2020 at 3:46 PM
    Last edited: Mar 26, 2020 at 4:35 PM
  2. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,092
    Check the console, it will help you to identify problems:


    In short, your Jbeam file syntax is wrong:

    Simply adding one more bracket solves this:

     
    • Informative Informative x 1
  3. honk

    honk
    Expand Collapse

    Joined:
    Mar 19, 2020
    Messages:
    12
    Thank you so much! I totally forgot the console even exists lol
    --- Post updated ---
    Oh and one more thing, i noticed that the Rev Limiter doesn't work, neither the Type-LS or the Stock ECU work.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice