1. Stuck or having problems creating your mod?

Unsolved N1 Crown Vic 0.9 Powertrain Conversion

Discussion in 'Mod Support' started by Josh, Aug 4, 2017.

  1. Josh

    Josh
    Expand Collapse

    Joined:
    Jul 21, 2013
    Messages:
    1,116
    So i'm trying to update @Nadeox1 Crown Vic to 0.9 powertrain from the old drivetrain *for personal use of course*.

    I got a start on it, and got it spawn but of course it errors out.

    Problem is I can't find the specific error in the console or log?

    all there is

    Code:
    352.58715|D|libbeamng.lua.V.powertrain.init|Found old drivetrain data, creating compatibility powertrain
    352.58717|D|libbeamng.lua.V.backwardsCompatibility.createCompatibilityPowertrain|Running vehicle in powertrain compatibility mode
    352.62596|D|GELua.main|Player #0 vehicle switched from: nil to: physicsID 1869 (vehicles/FordCrownVic/)
    *All jbeam info, are place holders for now.*

    Thanks in advance
     
  2. Jonny____Crash

    Jonny____Crash
    Expand Collapse

    Joined:
    Apr 19, 2019
    Messages:
    2
    when I spawn it and try to put an engine in it, it just breaks the game and idk what the problem with it is
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice