1. Stuck or having problems creating your mod?
  2. GPU Fatal Error? Intel HD Graphics 620/630 Crashes? Help us solve them!
    Dismiss Notice

Solved Problems with getting the new Dually tire system to work with the Pickup.

Discussion in 'Mod Support' started by Ai'Torror, Apr 15, 2018.

Thread Status:
Not open for further replies.
  1. Ai'Torror

    Ai'Torror
    Expand Collapse

    Joined:
    Aug 29, 2015
    Messages:
    1,785

    I've gotten the Jbeam to look similar to the wheels of on the Semi, but I have troubles getting the outer wheels to be detected by the powertrain system. I've added new wheel data with all of the diff stuff from the Semi and I've modified my old Dually wheels and tires enough to make them at least work like shown on the screenshot.
    Also after making the wheels be detected as dually, the game throws the VY node error.


    Wheels are under the 8Lug hubs.
    I've been trying to get them to work for pass 3 hours and still no success. I'd appreciate any help.
    --- Post updated ---

    The outer wheel not working was just a typo, now the only problem left is the VY node not found error... I I do not know how to fix it.

    I've heard that it has to do with nodes being not aligned enough with verticles of the model, but the nodes look like they're just double the stock 35 inch tire as is the model, so I do not know what's the problem.
     

    Attached Files:

  2. Ai'Torror

    Ai'Torror
    Expand Collapse

    Joined:
    Aug 29, 2015
    Messages:
    1,785
    Anyone? I'd love to release the damm thing, but I can't due to the node VY not found error which I can't seem to find a way of fixing.

    @D-Troxx you've made many custom rims, so could you help me with this one?
     
  3. D-Troxx

    D-Troxx
    Expand Collapse

    Joined:
    Oct 4, 2013
    Messages:
    1,109
    I could look into it, but not sure when I have time. Currently working alot on my real car.
     
    • Like Like x 1
  4. Ai'Torror

    Ai'Torror
    Expand Collapse

    Joined:
    Aug 29, 2015
    Messages:
    1,785
    If you could, I'd ve very thankful.
     
  5. Ai'Torror

    Ai'Torror
    Expand Collapse

    Joined:
    Aug 29, 2015
    Messages:
    1,785
    I've gotten the tires and rims to show up properly-ish, but now for some reason they behave very weirdly compared to Jbeam... (It feels like the mesh tries to follow the rules of a large single wheel system, while Jbeam is fine with the Dual wheel system. It results with mesh getting misaligned and spiking.


    (in game, equip different spindles and the Trial2x2000wheels (under 8 Lug hubs)
    --- Post updated ---
    Okay, I've messed up the flexbodies (Left-Right) now it works fine.
     

    Attached Files:

  6. marijn123@lol

    marijn123@lol
    Expand Collapse

    Joined:
    Apr 24, 2017
    Messages:
    805
    rear wheels are invisible
    --- Post updated ---
    wtf your spindles
     

    Attached Files:

    • screenshot_00006.png
    • screenshot_00008.png
    • screenshot_00007.png
  7. Ai'Torror

    Ai'Torror
    Expand Collapse

    Joined:
    Aug 29, 2015
    Messages:
    1,785
    It works for me, so that matters, It is a part of a bigger mod, so the files here are only a few little pieces. I knew that people like you are going to download it for no dam reason :D
     
    • Like Like x 2
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice