1. Game not starting lately?
    Fixed in 0.19.4.2
    More information available here

    Dismiss Notice
  2. Intel iGPU (6xx series) crashes
    Fixed drivers available!
    Instructions here

    Dismiss Notice
  3. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    0.19 Bug Reporting thread
    Solutions and more information may already be available.

(SOLVED) Interior Camera Problem For All Vehicles...

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Mola, Apr 16, 2020.

  1. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    139
    Hi Team!
    So I started upt the game this morning and fore some reason my interior camera is broken. I have no idea why this happened. Please help me! It looks like this.::(
    Oh nevermind. The map that I was playing on had caused this bug. It doesn't have to anything with the game.
     

    Attached Files:

    • BeamNGdrive-019009934-RELEASE-x641604202013_06_56.png
    • BeamNGdrive-019009934-RELEASE-x641604202013_10_14.png
  2. raomak

    raomak
    Expand Collapse

    Joined:
    Jun 21, 2019
    Messages:
    71
    Go to the settings > camera > driver > advanced settings you should press w and pagedown
     
    • Informative Informative x 1
  3. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,640
    This is a problem with that level (American Road if I got it right)
    The author set nearClip to a high value, which causes objects to being 'cut' off at that distance from the camera
     
    • Like Like x 2
  4. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    139
    Exactly :D
     
  5. Zman Da_Mooki

    Zman Da_Mooki
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    6
    thank you for this thread, without it I would have no idea why my camera was having problems like this! it was only the map too, huh.
     
  6. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    139
    Hi, you're welcome, the mod creator actually fixed this problem for the mod ''American Road'' but if you have this problem on any other map, this might still help out ;). :D.
     
  7. Zman Da_Mooki

    Zman Da_Mooki
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    6
    did he fix it? I was having the problem yesterday. maybe I dont have it updated or something... I dunno. can you help me with this?
     
    • Like Like x 1
  8. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    139
    Did you click on ''update all mods'' in the mods tab ingame? If not, smth is wrong with your game. Maybe it is out of date. Otherwise you can go to his mod's page, go to version history and click on the little hidden download button on the latest version. That's all I can think of. ;D.




    D.png


    Lol, btw., you joined on the same day as me :D.
     
    #8 Mola, Jun 28, 2020
    Last edited: Jun 28, 2020
    • Like Like x 1
  9. Zman Da_Mooki

    Zman Da_Mooki
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    6
    wowwwww, I think i'm kinda dumb to not try that first, that was all I needed: press update all mods, . Thank you!
     
    • Like Like x 1
  10. Mola

    Mola
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    139
    You're welcome :D.
     
  11. Zman Da_Mooki

    Zman Da_Mooki
    Expand Collapse

    Joined:
    Dec 29, 2019
    Messages:
    6
    (deleted)
    --- Post updated ---
    also Mola how come I cant start a conversation with you? I have a question ask you
     
    • Agree Agree x 2
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice