1. Before reporting issues or bugs, please check the up-to-date Bug Reporting Thread for the current version.
    Solutions and more information may already be available.

Steel wheel texture

Discussion in 'Troubleshooting: Bugs, Questions and Support' started by Camera2004, Dec 15, 2019.

  1. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    I recently discovered that my steel wheels are grey instead of black.
    I cleared cache over 10 times and it wouldnt go away.
    Could anyone tell me what mod causes this?
    Any help will be appreciated.
     

    Attached Files:

    • screenshot_2019-12-15_13-36-53.png
  2. Crazy Killer

    Crazy Killer
    Expand Collapse

    Joined:
    Sep 13, 2018
    Messages:
    438
    official update?
     
  3. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    It was there since v0.17.1.2
     
  4. Crazy Killer

    Crazy Killer
    Expand Collapse

    Joined:
    Sep 13, 2018
    Messages:
    438
    try disabling some group of mods (do this manually by cutting out the zip files from the mods folder)
     
  5. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    Does anyone else have this issue too?
     
  6. Alex_Farmer557

    Alex_Farmer557
    Expand Collapse

    Joined:
    Dec 28, 2016
    Messages:
    2,967
  7. Nadeox1

    Nadeox1
    Expand Collapse
    Administrator
    BeamNG Team

    Joined:
    Aug 5, 2012
    Messages:
    14,146
    Check in Safe Mode please (Launcher > Support Tools)
     
  8. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    The issue disappeared in safe mode, but returned upon re-enabling mods.
     
  9. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,339
    sounds like a mod
    go thru your mods
    Lets hope you dont have a crap ton of them...
     
  10. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    OH SHIT I HAVE 340
     
  11. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,339
    welp
     
    • Agree Agree x 1
  12. Crazy Killer

    Crazy Killer
    Expand Collapse

    Joined:
    Sep 13, 2018
    Messages:
    438
    well, the best thing to do is try to removing mods by its alphabets category (like all mods that started with 'A' being removed) and do that until the bug disappeared. If the bug disappeared, then try to adding back the mods back until you found the mod that causing the bug.
     
  13. Elving

    Elving
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    129
    Remove half of the mods, if the problem is gone, you dont have to go through all 340 mods =) Been there done that..
     
  14. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    382
    Thank u! I found out it was some crappy BMW mod! Everything's back to normal now!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice