Released Toyota AE86 Trueno/Levin

Discussion in 'Land' started by schumacher, Jan 29, 2018.

  1. SubaruSVX

    SubaruSVX
    Expand Collapse

    Joined:
    Aug 31, 2019
    Messages:
    23
    Do you think we'll ever see a chance to get imperial units on the car? I mean, it makes sense with Europe, but with the US versions, I don't really think so.
     
  2. Camera2004

    Camera2004
    Expand Collapse

    Joined:
    Nov 8, 2018
    Messages:
    359
    This mod is On Hold, so don't expect much.
     
    • Agree Agree x 2
    • Informative Informative x 1
  3. @op@

    @op@
    Expand Collapse

    Joined:
    Sep 10, 2017
    Messages:
    881

    Attached Files:

    • Like Like x 9
  4. LukeTheRevhead

    LukeTheRevhead
    Expand Collapse

    Joined:
    Nov 21, 2018
    Messages:
    15
    There's a frame part sticking out of the fenders
     
  5. TheOilDerrick

    TheOilDerrick
    Expand Collapse

    Joined:
    Feb 27, 2018
    Messages:
    83
    The post above yours contains a fix for your issue
     
    • Agree Agree x 1
  6. LukeTheRevhead

    LukeTheRevhead
    Expand Collapse

    Joined:
    Nov 21, 2018
    Messages:
    15
    Thank you for telling!
     
    • Like Like x 1
  7. Dark1pl1er

    Dark1pl1er
    Expand Collapse

    Joined:
    Feb 9, 2017
    Messages:
    3
    Anybody else having an issue with the rear wheels falling off with the slightest amount of force?
     
    • Agree Agree x 1
  8. Haida

    Haida
    Expand Collapse

    Joined:
    Sep 23, 2016
    Messages:
    642
    On Hold
    it's outdated
     
    • Agree Agree x 1
    • Informative Informative x 1
  9. BMG_PLR54

    BMG_PLR54
    Expand Collapse

    Joined:
    May 20, 2017
    Messages:
    57
    For me it does not happen to every configuration. If it happens to some configurations just change the wheels. It works for me for the time being.
     
  10. Kasey1776

    Kasey1776
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    25
    The wheel on the GTV Version breaks of every time i spawn it. Can anyone help fix this?
     
  11. Haida

    Haida
    Expand Collapse

    Joined:
    Sep 23, 2016
    Messages:
    642
    Are you blind?

     
    • Agree Agree x 2
  12. carz

    carz
    Expand Collapse

    Joined:
    Sep 28, 2017
    Messages:
    19
    possibly the best detailed mod i know of, this is possibly of higher quality than the official cars (dunno about damage, 'cause I cant bring myself to crash such a masterpiece)
     
    • Agree Agree x 1
  13. Theodore The Class B20

    Theodore The Class B20
    Expand Collapse

    Joined:
    Nov 20, 2017
    Messages:
    105
    Actually the AE86 still works perfectly fine for me :confused:
    Even the speed chime still functions!
     
    • Like Like x 1
  14. The-Old-twingo

    The-Old-twingo
    Expand Collapse

    Joined:
    Oct 23, 2017
    Messages:
    209
    When I get back.i have a stable file of it.
     
  15. Kasey1776

    Kasey1776
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    25
    Stupid me.
     
    • Agree Agree x 1
  16. Dark1pl1er

    Dark1pl1er
    Expand Collapse

    Joined:
    Feb 9, 2017
    Messages:
    3
    Kinda figured, but i just wanted to see if anyone else was having this problem
     
    • Agree Agree x 1
  17. Kasey1776

    Kasey1776
    Expand Collapse

    Joined:
    Oct 9, 2019
    Messages:
    25
    Oh
     
  18. STERFRY333

    STERFRY333
    Expand Collapse

    Joined:
    Sep 27, 2018
    Messages:
    19
    I've added starter motor sounds to the car. Both the 16 and 20 valve have slightly different sounds. Just replace the trueno_engine.jbeam and trueno_engine_lhd files with the ones I've uploaded.
     

    Attached Files:

    • Like Like x 4
  19. mrwallace888

    mrwallace888
    Expand Collapse

    Joined:
    Jun 17, 2015
    Messages:
    105
    This mod could still technically work right but the lighting update broke more stuff.
     
  20. SebastianJDM

    SebastianJDM
    Expand Collapse

    Joined:
    Apr 9, 2017
    Messages:
    911
    since you guys are apparently still using this (i havent in so so long), just wanted to let you guys know:
    "I4_3_engine"
    and
    "I4_3_exhaust".
    this will sound like exactly like a 4AGE if you add "intakeMuffling":0, to the intake sample. you're welcome.
     
    • Like Like x 2
    • Informative Informative x 1
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice