1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Stuck, Having problems with creating your mod? Let us help you: Mod Support

Released Toyota Celica ST 205 (Street Version)

Discussion in 'Land' started by schumacher, Jun 19, 2017.

  1. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    896
    One question to you with the problem:

    Is your fueltank selected in the parts menu?

    Because for me its Working on both of my pcs without any Problem.. and on the One it was Never installed before
     
    • Informative Informative x 1
  2. Stude

    Stude
    Expand Collapse

    Joined:
    May 1, 2016
    Messages:
    921
    Lemme check...
    EDIT: Yes, it's there.
     
  3. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    896
    Its a bit hard for me to figure out what is wrong with it if I dont have the issue. Maybe One of your Mods conflicting with it. I dont Know..
     
    • Informative Informative x 2
  4. Stude

    Stude
    Expand Collapse

    Joined:
    May 1, 2016
    Messages:
    921
    One sec, Lemme check.
    Not a conflict, disabled all except CelicaGT4 and it still has the same problem.
     
  5. Dario555

    Dario555
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    395
    After installing this Celica, it think it is kinda conflicting with rally lan evo 9 mod. Evo's interior now has castrol textures, just like the castrol skin on the rally version of Celica. I don't know if this is related.
     
  6. Stude

    Stude
    Expand Collapse

    Joined:
    May 1, 2016
    Messages:
    921
    Nah.
     
  7. Dario555

    Dario555
    Expand Collapse

    Joined:
    May 26, 2015
    Messages:
    395
    I'll see what is wrong with that evo, it was fine before.
     
  8. Stude

    Stude
    Expand Collapse

    Joined:
    May 1, 2016
    Messages:
    921
    The Evo has nothing to do with it, I don't have the Evo, and it still don't work.
     
  9. skodakenner

    skodakenner
    Expand Collapse

    Joined:
    May 24, 2015
    Messages:
    934
    One thing i noticed that it has gas for a short amount of time and then runs out maybe it isnt connected or theres somthing wrong in the code of it with the fuel amount so maybe there is to little of it
     
  10. jankimusz

    jankimusz
    Expand Collapse

    Joined:
    Jun 12, 2016
    Messages:
    18
    I am having the same issue with the fuel tank. Maybe try to isolate your mod from any of your project files, another mods etc. You might have a fuel tank slot somewhere hiding in your files that don't get into to the released files?
     
  11. Sylveon2

    Sylveon2
    Expand Collapse

    Joined:
    Feb 2, 2017
    Messages:
    27
    I already changed the amount of fuel it has in the jbeam and that didn't help
     
  12. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    896
    I will install the Game on my laptop without any mods; just the celica. Hopefully the Bug occurs and I am able to fix it.
     
    • Like Like x 2
  13. AET

    AET
    Expand Collapse

    Joined:
    Dec 20, 2015
    Messages:
    910
    The clock has no texture also.
     
  14. MaxGamer1995

    MaxGamer1995
    Expand Collapse

    Joined:
    Jan 11, 2016
    Messages:
    462
    I will try put some other car fuel tank jbeam and see if it works
     
  15. AET

    AET
    Expand Collapse

    Joined:
    Dec 20, 2015
    Messages:
    910
    (deleted)
     
  16. XManic1995

    XManic1995
    Expand Collapse

    Joined:
    Aug 16, 2013
    Messages:
    1,913
    No gas lol
     
    • Agree Agree x 1
  17. MaxGamer1995

    MaxGamer1995
    Expand Collapse

    Joined:
    Jan 11, 2016
    Messages:
    462
    I find a bug for the fuel tank @schumacher it is conflicing with the 200bx one, because of the slot that it is, when i put another jbeam, i removed the one in the folder, but it istill count as it been there, so its problable that is conflicting with the 200bx's fuel tank. try renaming the slot and see if it still bugs. Also the modifyed sunburst fuel tank jbeam worked perfectly.

    Ps: need to select the new fuel tank it in parts menu :p
    its the second one
     

    Attached Files:

    • Awesome Awesome x 4
  18. kaiser imnop

    kaiser imnop
    Expand Collapse

    Joined:
    Oct 9, 2016
    Messages:
    1,479
  19. schumacher

    schumacher
    Expand Collapse

    Joined:
    Sep 1, 2013
    Messages:
    896
    Thank you very much for figureing it out. I will Rename the file and Slot and reupload it..
     
    • Like Like x 2
  20. MaxGamer1995

    MaxGamer1995
    Expand Collapse

    Joined:
    Jan 11, 2016
    Messages:
    462
    Im happy that i helped a great creator like you
     
    • Like Like x 1