1. Stuck, Having problems with creating your mod? Let us help you: Mod Support

Unsolved Trying to mod the ae86's engine to be a little more rev happy but it doesnt seem to work

Discussion in 'Mod Support' started by masapaskakasa, Jan 8, 2019.

  1. masapaskakasa

    masapaskakasa
    Expand Collapse

    Joined:
    Sep 20, 2013
    Messages:
    66
    Hi, i have this weird issue while trying to mod schumacher's AE86's engine to have a little more power and revs but whenever i change ANYTHING in the trueno_engine.jbeam file the game just doesnt load it anymore, i have tried to load the default file which works ofcourse but after i change for example the torque at 9000 rpm to like 190nm and save it, it just doesnt load it anymore even if i change one number it wont load afterwards, which is weird. Any other car engine that i have modded doesnt do this, is this the original modders fault or am i i just missing something? i have tried searching the forums for something similar but havent spotted it. tried to look up the error codes and i got this but i have checked the files and i dont see anything wrong + i only changed the engine torque numbers so i am not seeing any reason as to why it would say i am missing a bracket or something. error codes as a screenshot and the engine jbeam file is attached as well. Any help would be greatly appreciated ;)
    Edit: Btw i only changed the "Sport Intake" portion
     

    Attached Files:

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice