Vehicle textures in editor

Discussion in 'Content Creation' started by H4ck3r, Jul 30, 2019.

  1. H4ck3r

    H4ck3r
    Expand Collapse

    Joined:
    Jul 30, 2019
    Messages:
    3
    Hello, so I'm creating a scenario, and when I add vehicles, some have texture, while others show "no texture". I'm sorry if this is stupid question, but I've been looking everywhere and can't find how to make the game load these textures as well. By the way it's just vanilla vehicles, so eg.: Dump Truck spawns fine, but spawning Pigeon gives "no texture".
    Thank you
     

    Attached Files:

    • bng.jpg
  2. Sithhy™

    Sithhy™
    Expand Collapse

    Joined:
    Apr 5, 2017
    Messages:
    1,788
    Did you try clearing the cache? You can do that from the small window from before starting the game
     
  3. H4ck3r

    H4ck3r
    Expand Collapse

    Joined:
    Jul 30, 2019
    Messages:
    3
    Yes, unfortunately that didn't help me.
     
  4. bendervdb06

    bendervdb06
    Expand Collapse

    Joined:
    May 29, 2014
    Messages:
    69
    i make like that import your car .dae in editor if blender new model
     

    Attached Files:

    • DesktopScreenshot20190808-01223676.png
    • DesktopScreenshot20190808-15580949.png
    • DesktopScreenshot20190808-16142548.png
    • DesktopScreenshot20190808-17193670.png
    • DesktopScreenshot20190808-17200909.png
  5. H4ck3r

    H4ck3r
    Expand Collapse

    Joined:
    Jul 30, 2019
    Messages:
    3
    But, these are "stock" textures, that game already should have, since in other scenarios these vehicles work fine. I don't have custom textures, and don't even know how to create one.
     
  6. esesesel

    esesesel
    Expand Collapse

    Joined:
    Feb 18, 2019
    Messages:
    89
    Mods can break the textures
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice