1. Stuck or having problems creating your mod?
  2. GPU Fatal Error? Intel HD Graphics 620/630 Crashes? Help us solve them!
    Dismiss Notice

WIP Beta released Yellav Valley .7.1.1

A large map with a variety of roads

  1. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    That's nice to hear. It isn't really meant to realistically represent anything. Calling it a car playground would be the best way to describe it.

    Another similar spot is actually planned. This additional spot is going to be a 700meter by 400 meter quarry themed car playground.
    It'll go in this spot.
    BeamNG 2016-01-31 20-16-21-48.jpg


    ________________________________________________________________

    And some other things that are going on...

    experimenting with water...
    BeamNG 2016-01-31 16-49-49-75.jpg BeamNG 2016-01-31 16-50-02-28.jpg


    trying to attain permission to use this bridge...
    BeamNG 2016-01-31 02-55-44-63.jpg

    no permission = no bridge- So, this might not be sticking about.
     
    • Like Like x 6
  2. cessni

    cessni
    Expand Collapse

    Joined:
    Jun 16, 2015
    Messages:
    374
    Looking good. How can I know I have the latest version installed without downloading the whole 230MB? Thanks.
     
  3. Teoman

    Teoman
    Expand Collapse

    Joined:
    Jun 22, 2015
    Messages:
    796
    Mining places and caves as a suggestion

    But great map so far (i play in 16 fps :( )
    --- Post updated ---
    Btw, if you cant get permission for the bridge you may improve then use that sunk bridge in trylergen
     
  4. SpartanApples

    SpartanApples
    Expand Collapse

    Joined:
    Aug 26, 2013
    Messages:
    55
    I'm not sure whether this is an issue with my game or the map, but the trees pop in quite late for me. I have my graphics on medium and it doesn't happen on any other map?

    I seem to be only having this problem with the latest version, it worked fine beforehand.
     
  5. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    You're not the only one having this problem. Someone in community screenshots is also having this problem. Have you deleted the file named "cache.0.5.1.0" that is found in documents/beamng.drive?

    Unfortunately, I'm leaning in the direction of a strip mine, so they won't be any caves.

    The quarry will be something like this... http://www.fox-marble.com/cms/wp-content/uploads/2013/03/Ortensia-Quarry5.jpg

    Your fps are a wee bit on the painful side. I wonder if I should make a fps version. I'd cut all trees, most normals, most grass...

    Also, I've got permission for the bridge.

    BeamNG 2016-02-01 11-13-24-96.jpg

    Downloading the new version is a somewhat necessary action for you to have the new version. Many assets were added or adjusted between .6 and .7. However, if you are trying to figure out whether you have .5, .6, or .7, note the in-game selection pic. For .7, it should look like this.
    BeamNG 2016-02-01 11-17-46-64.jpg
     
    • Like Like x 5
  6. Teoman

    Teoman
    Expand Collapse

    Joined:
    Jun 22, 2015
    Messages:
    796
    Yes please make a fps friendlier version, 16 fps on low graphics (yes my pc is shitty a bit)
    --- Post updated ---
    İf you gonna ask me how am i even playin' i lower the size of the game window
     
    #26 Teoman, Feb 1, 2016
    Last edited: Feb 1, 2016
    • Like Like x 1
  7. cessni

    cessni
    Expand Collapse

    Joined:
    Jun 16, 2015
    Messages:
    374
    Yup! Thanks!
     
  8. j2305432

    j2305432
    Expand Collapse

    Joined:
    Jan 13, 2016
    Messages:
    271

    I find fps version useful for map like Altitude, but not this map really I think its well optimized
     
  9. SpartanApples

    SpartanApples
    Expand Collapse

    Joined:
    Aug 26, 2013
    Messages:
    55
    Ah yes, this helped. Thank you!

    Keep up the marvellous work :)
     
  10. Zalmoxis

    Zalmoxis
    Expand Collapse

    Joined:
    Aug 14, 2013
    Messages:
    99
    Where is the area with the ramps? I cant find it at all
     
  11. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    Here is where that area should be.

    BeamNG 2016-02-06 02-17-53-86.jpg

    This area was introduced with Alpha0.7. So, there is a possibility that you are on a previous version of Yellav.

    The icon will look like this if you are on 0.7.



    If the above icon is not shown for your Yellav, go download the latest version.

    However, if you have the icon and no area with ramps, your game has probably generated some files it shouldn't have. In this case, delete the folder under documents/BeamNG.drive/levels that is titled "yellav."
     
  12. Zalmoxis

    Zalmoxis
    Expand Collapse

    Joined:
    Aug 14, 2013
    Messages:
    99
    It doesn't look like that. I've went to the Beamng folder in my documents but there is no folder titled levels. I only saw it in the cache folder, but it didnt do anything when I deleted that.

    I mention that I have it installed on steam if it helps.
     
  13. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    It sounds like you don't have the most recent version. You probably have the version from the first page of this thread. It's one version behind because I was a wee bit short on time this last week.
    _____________________________________________________
    Could you try downloading the map from the below link. Use one of the two buttons on the upper right.

    firefox 2016-02-06 11-18-03-26.jpg


    http://www.beamng.com/resources/yellav-valley.250/

    ____________________________________________________

    Also, you will probably want to delete that cache again.
     
  14. Zalmoxis

    Zalmoxis
    Expand Collapse

    Joined:
    Aug 14, 2013
    Messages:
    99
    I have the version from the mods tab. I had to manually come here and seek help ( didn't even know there was a thread before today)
     
  15. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    Ah, it looks like I mucked up helping you a little.

    Could you possibly toss up a screenshot from the spawn location and mention the names of the folders in you documents/beamng.drive folder. Also, could you mention some of the other maps that you have installed. One of them could be conflicting.
     
  16. Zalmoxis

    Zalmoxis
    Expand Collapse

    Joined:
    Aug 14, 2013
    Messages:
    99
    I fixed it quite easily. I went to the Beamng documents folder and deleted the archive called Yellav ( wasn't in any subfolders). Redownloaded the mod and it now works.

    Thanks for the help :)
     
  17. Ouerbacker

    Ouerbacker
    Expand Collapse

    Joined:
    Aug 2, 2013
    Messages:
    462
    This is good to hear.:)
     
  18. Superchu Frostbite

    Superchu Frostbite
    Expand Collapse

    Joined:
    Feb 8, 2016
    Messages:
    246
    I have been experiencing a problem with the bridges. They are there, but they are not appearing. 2016-02-08_00001.jpg 2016-02-08_00002.jpg 2016-02-08_00003.jpg
    I have the latest version of the map.
     
  19. mumboking

    mumboking
    Expand Collapse

    Joined:
    Jun 11, 2015
    Messages:
    1,418
    It's unlikely, but maybe it's something to do with your graphics settings.
    Try clearing the cache first though. ("Documents\BeamNG.drive\cache.0.5.1.0\levels\yellav")
     
  20. Superchu Frostbite

    Superchu Frostbite
    Expand Collapse

    Joined:
    Feb 8, 2016
    Messages:
    246
    I did clear the cache. That was the first thing I tried. My graphics settings are pretty low though. 2016-02-08_00004.jpg
    I love Intel graphics.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice