Released American 80's Fullsize Series 2.0

disguised pre-release test car of a famous car brand.

  1. Verybumpy

    Verybumpy
    Expand Collapse

    Joined:
    Oct 5, 2019
    Messages:
    1
    I have the same issue. Many (all?) of the offroad variants have no brakes. The parts are listed as in the vehicles and the brake lights illuminate but the vehicles do not slow down when the brakes are applied.
     
    • Agree Agree x 1
  2. Elving

    Elving
    Expand Collapse

    Joined:
    Aug 4, 2013
    Messages:
    106
    Can confirm i have the same issue. I also have the exact same problem on my all H-series.. dont know why.
     
  3. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    SergentFido updated Codename : oldsfullsize with a new update entry:

    Major Update of the Addon Pack

    Read the rest of this update entry...




    Okay guys, the new version is out, i hope you'll like the new variants included ;)

    screenshot_2019-10-20_16-21-54.jpg olds-regency-cab.jpg

    It has been tested as good as possible, but please report any issue you'll find on the way, happy cruising to all !
     
    • Like Like x 20
    • Agree Agree x 1
  4. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,277
    • Like Like x 1
    • Agree Agree x 1
  5. Cory5503

    Cory5503
    Expand Collapse

    Joined:
    Mar 4, 2015
    Messages:
    1,329
    • Like Like x 2
    • Agree Agree x 1
  6. Zepherius

    Zepherius
    Expand Collapse

    Joined:
    Mar 9, 2018
    Messages:
    51
    Your oldsfillsize mod is amazing! (always has been) but I think you should add Lowrider Hydraulics option. These types of cars were meant for this!
    example:
     

    Attached Files:

    • screenshot_2019-08-18_16-10-02.png
    • screenshot_2019-08-18_16-06-36.png
    • Agree Agree x 3
    • Informative Informative x 3
  7. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    Yeah, you're right, i didn't had time to check that for this release, but i will :)
    I think that this could be very quickly added now, it has been a busy time just fixing the current issues lately.
     
    #1367 SergentFido, Oct 21, 2019
    Last edited: Oct 21, 2019
    • Like Like x 5
  8. 98crownvic

    98crownvic
    Expand Collapse

    Joined:
    Jul 14, 2016
    Messages:
    1,521
    EDIT: Through a lot of reinstalling, everything is now A-OK.

    Hey, I love the new version, but I'm having some texture errors. Already tried clear cache, reinstalling both addon and repository prototype car. My 'educated' guess is that I have a conflicting version, but I can't find any other versions than the new one, so I'm not sure how that it.
    Here's some pictures.
    screenshot_2019-10-20_20-13-14.png
    Missing glass textures on the Impala wagon.
    screenshot_2019-10-20_20-13-41.png

    Also, the new rusty skins don't want to cooperate with my game for some reason. Again, I already cleared cache, I'm not exactly what the issue is, but I am almost entirely certain it's on my end.

    Thanks.
     
    #1368 98crownvic, Oct 21, 2019
    Last edited: Oct 22, 2019
    • Agree Agree x 1
    • Informative Informative x 1
  9. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    First issue found :

    the cheating boyfriend car is spawning green, the info.json was messed up. You've got to manually change the colors :

    screenshot_2019-10-21_03-19-52.jpg screenshot_2019-10-21_03-20-48.jpg
    --- Post updated ---
    It's seems to be the classic issue some people are encountering, but it seems also that the ingame repository has a delay and keep on telling the last version is V1.7, while hitting the download button just above installs the correct version of the repo file.
     
  10. AlpinaFlyer

    AlpinaFlyer
    Expand Collapse

    Joined:
    Apr 30, 2017
    Messages:
    2,253
    the colours on the blijo config dont work screenshot_2019-10-20_21-28-27.png
     
  11. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    • Agree Agree x 1
    • Informative Informative x 1
  12. 98crownvic

    98crownvic
    Expand Collapse

    Joined:
    Jul 14, 2016
    Messages:
    1,521
    I've got the same issue. I'm also still having texture issues, not sure what the deal is. I used the in-site download, not the game repository as you suggested. I'm not sure what the deal is :/
    screenshot_2019-10-20_20-36-48.png
     
    • Informative Informative x 1
  13. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,277
    im not
    weird
    seems like an issue on your guys' end
    and is the Nardelli Offroad Caprice Wagon supposed to spawn with steelies?
     
  14. krallopian

    krallopian
    Expand Collapse
    Staff Member

    Joined:
    Dec 5, 2013
    Messages:
    667
    The Blijo is working correct for me as well. I deleted the older files from the MODS and REPO directories of my beamng user folder, then downloaded again from this page using the DOWNLOAD button instead of the subscribe button.
     
  15. 98crownvic

    98crownvic
    Expand Collapse

    Joined:
    Jul 14, 2016
    Messages:
    1,521
    I did the same thing, no dice.
     
  16. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    i admit i didn't checked the Nardelli version recently, i'm not sure i have even the Nardelli mod right now.
    Do you have the Nardelli mod installed on your side ?
     
  17. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,277
    oh shoot totally forgot to install it.
    my bad!
     
  18. SergentFido

    SergentFido
    Expand Collapse

    Joined:
    May 30, 2015
    Messages:
    1,496
    Okay good, i'm curious if it's still working, totally forgot about this config :p
     
  19. Kueso

    Kueso
    Expand Collapse

    Joined:
    Oct 14, 2016
    Messages:
    3,277
    yeah its working fine with the wheels mod installed
     
    • Like Like x 1
  20. L7kee

    L7kee
    Expand Collapse

    Joined:
    Oct 16, 2019
    Messages:
    33
    Wow, this was a wonderful surprise! Very excited to try everything out. Thank you for taking the time to update this amazing mod :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice