Unsupported Super Radiators 1.14

No more overheating [Works with modded engines]

  1. 7r1f0rc3 Gaming

    7r1f0rc3 Gaming
    Expand Collapse

    Joined:
    May 20, 2017
    Messages:
    36
    unfortunately, it's not the right one. the satsuma I'm making is tuned so it can go at least 300 mph, but, I have to keep the rear end of the car up using the node grabber, and multiply the speed on the in-game speedometer by two, as it shows the average of all four wheels.
     
  2. CWH11

    CWH11
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    3
    Hi, Could you make an oil cooler to go with this?
    That would be great!
     
  3. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    Hi, sorry but i don't really think an oil cooler would fit with this mod, considering the radiators already cool oil as is.
     
  4. CWH11

    CWH11
    Expand Collapse

    Joined:
    Apr 22, 2017
    Messages:
    3
    Ok, Thank you any way.
     
  5. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  6. Squatch32560

    Squatch32560
    Expand Collapse

    Joined:
    Dec 17, 2015
    Messages:
    178
    https://www.beamng.com/resources/gavril-vendetta.3458/ Hey would you be able to add this vehicle to your wonderful list of radiators? I messaged the creator of it, and he said if you want to, you can. I'm sure you'd have to ask yourself. Personally, I wish this radiator was for all the vehicles. I use it in every vehicle I play with. The whole "Realism" with the engine isn't my favorite, there's just something about pushing a car to 482kmh and hitting a tree.
     
    • Agree Agree x 2
  7. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    Hi, i added a version for the Vendetta.

     
  8. SinisterKiKi

    SinisterKiKi
    Expand Collapse

    Joined:
    Aug 26, 2015
    Messages:
    2
    The super Radiators dosnt seem to work in 0.13! :(
    Please let me know if its just me doing something wrong, but since the update it dosnt work for me
     
  9. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    I will need to look into that, could you tell me what car and engine you were using?

    Edit: Seems like the parts don't show up on any vehicles except for the pickup, setting the mod to outdated for now.
     
    #29 HDR, Jul 16, 2018
    Last edited: Jul 16, 2018
  10. SinisterKiKi

    SinisterKiKi
    Expand Collapse

    Joined:
    Aug 26, 2015
    Messages:
    2
    I only tried using Sunburst, ETK 800 series and SBR4. the option was not there to even select the part (But i did go through all engine options and it still was not there. Hope this helps

    Sorry for the slow reply
     
  11. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    Yeah, it seems like some file paths changed as far as i can tell.
     
  12. Starzcraft88

    Starzcraft88
    Expand Collapse

    Joined:
    Jun 24, 2017
    Messages:
    49
    Is there an eta on when it will be fixed? I am in no hurry so take your time.
     
  13. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
    An update has been uploaded and is currently waiting approval.
     
    #33 HDR, Jul 26, 2018
    Last edited: Jul 26, 2018
  14. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  15. SubaruSTI07™

    SubaruSTI07™
    Expand Collapse

    Joined:
    Sep 26, 2017
    Messages:
    3,714
  16. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  17. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  18. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  19. HDR

    HDR
    Expand Collapse

    Joined:
    Oct 15, 2015
    Messages:
    255
  20. munchiesnOOb

    munchiesnOOb
    Expand Collapse

    Joined:
    Mar 30, 2017
    Messages:
    19
    Using the DT40 with this, I amusing a 6.7L diesel from the Cummins mod but before it was able to hit 80mph but I had to watch the temp gauge constantly, now with this it technically doesn't overheat but by 40mph it's already redlining and out of gears to climb. I'm not sure why a radiator is doing something to the transmission but with using two mods in conjunction I'm not super surprised, but is there any way I can fix this on my end? The engine still shows the same ~1400hp on the chart so it's not the engine itself that's tapping out.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice